Desde las cero horas del 1°/10/21 varios dispositivos y sistemas quedarán inoperables. Opciones

Ante el vencimiento de un certificado que garantiza el acceso a la navegación de internet, varios dispositivos y sistemas (por ej. Windows antiguos) resultarán inoperables. Están excluidos los dispositivos adquiridos a partir de 2017, ya que la mayoría de ellos cuentan con certificados válidos hasta el 2035. Opciones.

¿Qué está pasando?
La causa de la desconexión e inoperabilidad es que la organización que emite certificados que encriptan las conexiones entre los dispositivos e Internet, (del año 2000) dejará de brindar soporte a un protocolo que quedará  fuera de servicio al caducar el 30/9/21 a las 23:59.

Opciones sugeridas
-Actualizar ya sea del sistema operativo de Windows, para el caso de computadoras de escritorios o portátiles, iOS y Android, para celulares y tabletas.

-Actualizar los navegadores que se encuentren previamente instalados en los sistemas operativos (Ej. Google chrome, Ubuntu ).

Si no se puede proceder a la actualización se recomienda contactar a un asesor en sistemas, a los efectos de que migre el sistema operativo correspondiente.

Aclaración importante
El Colegio de Abogados de San Isidro, tiene vedado intervenir  en estos casos ya que la administración correspondiente a los navegadores y  a los sistemas operativos corresponden a la propiedad privada de los titulares de los Estudios jurídicos.

 

Algunos de los dispositivos y sistemas afectados
-Teléfonos iPhone que tengan un sistema anterior al iOS 10 (el iPhone 5 es la versión más antigua que puede instalarlo).

-Computadoras con Windows XP SP3

-MacBooks con el sistema anterior al macOS 2016

-Computadoras con el sistema operativo anterior al Ubuntu 16.04

-Consolas PlayStation 3 que usan firmware y Nintendo 3DS

-Teléfonos Android con la versión anterior al Nougat 7.1.1 (pero sí podrían seguir usando internet a través del navegador Firefox).

-El navegador Firefox con una versión inferior a la 50.

-Computadoras que usen OpenSSL, NNS, Java 8 y 7, el sistema Debian

-Otros dispositivos que no está claro si podrían resultar afectados, según Helme, son los teléfonos Blackberry (versiones previas al 10.3.3) y los lectores de libros -Kindle, de la versión inferior a la 3.4.1.